Comparador de precios Comparador de precios


Duda con nueva tienda (versión a instalar)

Todo aquello que no tiene cabida en ninguno de los foros propuestos
  • Anuncio
boxbonux

Duda con nueva tienda (versión a instalar)

Notapor JaViSiMo » Mié May 09, 2012 6:21 pm

Hola, aquí de nuevo con mis cosillas, voy a montarme una tienda para mi de venta de bombillas de LED y me asaltan las dudas:

- OSC / Tomato /Presta: Elección OSC
- Versión: Elección 2.2

PEGA: El proveedor con el que trabajo, rula en PHP 5.3, en la otra tienda ya he tenido los problemas de "deprecated" y casi me quedo mico solucionándolo.

Sugerencias.....
JaViSiMo
Ya no podría cambiar
 
Mensajes: 120
Registrado: Mar Mar 29, 2011 9:31 am

Re: Duda con nueva tienda (versión a instalar)

Notapor PiLLaO » Mié May 09, 2012 6:57 pm

Yo (hoy por hoy) instalaría ya una 2.3.1, pero si no te atreves con ella, puedes instalar esta contribución OSC V2.2 RC2a PHP 5.3 Compatible Files y no deberías tener problema con php 5.3

Salu2 :)
PiLLaO
Administrador Foros
 
Mensajes: 1043
Registrado: Lun Ene 10, 2011 11:15 am
Ubicación: Málaga

Re: Duda con nueva tienda (versión a instalar)

Notapor JaViSiMo » Mié May 09, 2012 7:25 pm

Hola compi, me alegra saber que sigues por aqui, si te digo que es lo que estoy haciendo ahora mismo.... me crees?? jajaja. De todos modos, suscribo todo lo que dices, no me atrevo con la 2.3.1, sabes (y si no te lo recuerdo) que mis conocimientos de php son de 0 a 10 un 1.5, aunque por ahora he podido llevarlo adelante, mas vale malo conocido que bueno por conocer no?

De todos modos, creo que el debate es interesante
JaViSiMo
Ya no podría cambiar
 
Mensajes: 120
Registrado: Mar Mar 29, 2011 9:31 am


  • Temas Similares
    Respuestas
    Vistas
    Autor

Volver a Off topic

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron