Comparador de precios Comparador de precios


Nueva version 2.4.0 Joli Beta

Consulat y participa en ayudar a otros usuarios a resolver sus dudas en esta nueva version de oscommerce.
  • Anuncio
boxbonux

Nueva version 2.4.0 Joli Beta

Notapor reflex_ocasion » Vie Nov 11, 2016 11:43 pm

No se donde va esta noticia pero Harald Ponce de Leon acaba de anunciar hace unos 10 minutos la nueva versión 2.4.0 de osCommerce

Está basada en BootStrap y las actualizaciones serán semanales y online desde el admin

El anuncio completo aqui
http://forums.oscommerce.com/topic/4104 ... joli-beta/

y la tienda de prueba o demo aquí
https://demo.oscommerce.shop/24/

Como dicen en el juego infantil adaptado a osCommerce "quien no haya actualizado tiempo ha tenído" :mrgreen:
reflex_ocasion
Moderador Global
 
Mensajes: 696
Registrado: Jue Ene 13, 2011 10:25 pm
Ubicación: Mijas Costa (Málaga)

Re: Nueva version 2.4.0 Joli Beta

Notapor vori » Mié Nov 16, 2016 5:31 pm

 There was a problem connecting to the database server. The following error had occured:

SQLSTATE[28000] [1045] Access denied for user ***@'***' (using password: YES)

Please verify the connection parameters and try again.


Me sale este error al instalar en el segundo paso, todo esta bien y el servidor también pues tengo otra web y todo funciona y otra base datos en el mismo lugar.
vori
Estoy en ello....
 
Mensajes: 48
Registrado: Vie Oct 21, 2016 12:33 pm

Re: Nueva version 2.4.0 Joli Beta

Notapor Skualos » Mié Nov 16, 2016 6:56 pm

A mi ni me ha dejado instalarlo.. :cry:
Skualos
Moderador Global
 
Mensajes: 3213
Registrado: Mié Feb 09, 2011 9:17 pm
Ubicación: Palafrugell

Re: Nueva version 2.4.0 Joli Beta

Notapor vori » Vie Nov 18, 2016 9:17 pm

y tampoco v.2.4.1
vori
Estoy en ello....
 
Mensajes: 48
Registrado: Vie Oct 21, 2016 12:33 pm

Re: Nueva version 2.4.0 Joli Beta

Notapor lionelx » Sab Nov 19, 2016 7:36 pm

Buenas, si llevo nada con la 2.3.4 bootstrap!!!! Haran algo para pasar de la gold o edge a esta,no?
lionelx
Currante
 
Mensajes: 335
Registrado: Sab Feb 05, 2011 1:18 am
Ubicación: Camprodon (Girona)

Re: Nueva version 2.4.0 Joli Beta

Notapor reflex_ocasion » Dom Nov 20, 2016 12:37 pm

Has leido lo primero que puse? está basada en BootStrap así que, en principio, no hay que actualizar nada

Yo llevo menos de dos meses con EDGE y para una chuminá no voy a cambiar, trabajo me ha costado instalar algunas contribuciones que no estaban adaptadas a EDGE como para hacer borrón y cuenta nueva otra vez

En 2008 monté la tienda en 2.2rc2a. Por Junio de 2015 cambié a 2.3.4. Hace dos meses cambie a EDGE ¿voy a cambiar otra vez? no, voy a esperar al menos un año antes de volver a cambiar, y eso si veo que merece la pena

Ademas, no se si tanto cambio de versión de la plataforma es bueno de cara al posicionamiento
reflex_ocasion
Moderador Global
 
Mensajes: 696
Registrado: Jue Ene 13, 2011 10:25 pm
Ubicación: Mijas Costa (Málaga)

Re: Nueva version 2.4.0 Joli Beta

Notapor lionelx » Dom Nov 20, 2016 1:19 pm

Hola, ayer comento Herald que en breve harian algo para poder actualizar de la gold y la edge a la 2.4.
lionelx
Currante
 
Mensajes: 335
Registrado: Sab Feb 05, 2011 1:18 am
Ubicación: Camprodon (Girona)

Re: Nueva version 2.4.0 Joli Beta

Notapor reflex_ocasion » Dom Nov 20, 2016 1:56 pm

Ten en cuenta que es una beta, que no es definitivo

Por ahora ni me planteo actualizar precisamente por eso mismo, porque es una beta que tiene errores que hay que corregir, lo que hoy está de una manera mañana puede estar de otra. Cuando ya sea una versión estable entonces si me plantearé actualizar, aunque como he dicho antes voy a esperar mínimo un año
reflex_ocasion
Moderador Global
 
Mensajes: 696
Registrado: Jue Ene 13, 2011 10:25 pm
Ubicación: Mijas Costa (Málaga)

Re: Nueva version 2.4.0 Joli Beta

Notapor lionelx » Dom Nov 20, 2016 2:16 pm

Ya, si eso lo tengo claro, bastante faena me a dado la bootstrap y aun hay cosas que no se tocar.
lionelx
Currante
 
Mensajes: 335
Registrado: Sab Feb 05, 2011 1:18 am
Ubicación: Camprodon (Girona)

Re: Nueva version 2.4.0 Joli Beta

Notapor reflex_ocasion » Dom Nov 20, 2016 2:57 pm

Que es lo que te pasa? que es lo que no te funciona o no consigues integrar?

Con mas o menos trabajo he instalado casi 100 contribuciones, muchas de ellas no estaban adaptadas a EDGE

Ahora mismo hay dos que no van como tienen que ir. Una es la de compra sin registro. Si un usuario registrado realiza una compra al finalizar el proceso de compra pierde la sesión. Ni raiwa sabe donde está el fallo, cree que es un conflicto entre contribuciones pero yo me inclino a pensar en otra cosa. Algún día lo averiguaré

La otra es que sale debajo del botón comprar el precio de mayorista. Y eso si que es raro raro porque estoy usando la misma contribución que usé en 2.3.4 donde salía correctamente, debajo del precio. Raiwa dice lo mismo, que puede ser un conflicto entre contribuciones pero es usando su propio archivo (el que viene en la contribución) y ocurre lo mismo. Tampoco se a que es debido así que va a la lista de problemas a solucionar

Lo que si he conseguido solucionar en ese mismo archivo es que salga donde sale porque antes salía mas abajo, debajo de tambien han comprado

Ah! se me olvidaba otro, el de avisar cuando se reponga. Esté identificado o no lo esté, si digo que me avisen de un producto automáticamente sale en todos. O sea, que tengo que esperar a que me avisen de uno para poder marcar otro. Yo creo que tiene que ver con las cookies porque en 2.3.4 no pasaba esto, se marcaba el que si pero los demás no
reflex_ocasion
Moderador Global
 
Mensajes: 696
Registrado: Jue Ene 13, 2011 10:25 pm
Ubicación: Mijas Costa (Málaga)

Siguiente

  • Temas Similares
    Respuestas
    Vistas
    Autor

Volver a Dudas y Soluciones (programación)

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron