Comparador de precios Comparador de precios


problemas en nuestra tienda por el PHP

Reglas del Foro
http://www.comercianos.com/reglas-del-foro-t61.html

Realizad siempre una copia de seguridad antes de realizar modificaciones. Realizad las modificaciones bajo vuestra responsabilidad, comercianos no sera responsable en ningun caso de los errores o perdidas que pudieran producirse.
  • Anuncio
boxbonux

problemas en nuestra tienda por el PHP

Notapor TESORERIA » Lun Jun 04, 2018 11:49 am

Hola chic@s buenos dias

Primero de todo presentaros nuestra tienda. Es una tienda de articulos africanos (artafrika.net) que pertenece a una ONG sin animo de lucro, Macoelanbá (macoelanba.org)

Hace años que instalamos el OScommerce y como el tecnico que la instalo falleció y funcionaba no la migramos a versiones posteriores.

Actualmente la tenemos en 2.2 MS2

El proveedor de Hosting migró nuestro servidor a PHP 5.6.30 y AGGG dejó de funcionar !!!
Nos ha trasladado provisionalmente a otro servidor con PHP 5.3.29 y vuelve a funcionar pero necesitamos migrarla lo antes posible pues a este servidor, en breve, tambien le ""subiran"" la versión del PHP

Me gustaría haceros varias preguntas y os damos las GRACIAS POR ANTICIPADO

¿que versión de osCommerce soporta el PHP 5-6-30?
¿donde puedo conseguir el upgrade de 2-2-MS2 a la versión correspondiente?
¿es cierto lo que me comenta el proveedor de internet que OsCommerce ya no se mantiene?

Y os agradeceremos cualquier comentario que considereis adecuado

Un fuerte abrazo
TESORERIA
Novato
 
Mensajes: 5
Registrado: Lun Jun 04, 2018 11:34 am

Re: problemas en nuestra tienda por el PHP

Notapor Skualos » Vie Jun 08, 2018 9:01 pm

Hola, buenas Noches.

¿que versión de osCommerce soporta el PHP 5-6-30?
Francamente no lo se, la version que utilizas es muy antigua, deberias plantearte actualizarla a la ultima version.
Entre otras muchas cosas, la ultima version es responsive de modo que esta adaptada para visualizarse correctamente en dispositivos moviles.
¿donde puedo conseguir el upgrade de 2-2-MS2 a la versión correspondiente?
Actualizar de ms2 a la version actual puede ser una tarea ardua, deberiar ir actualizando a versiones superiores hasta llegar a la actual.
Yo te recomendaria instalar la ultima version y migrar los datos.
¿es cierto lo que me comenta el proveedor de internet que OsCommerce ya no se mantiene?
:lol: :lol: :lol: :lol:
Oscommerce esta completamente activo.
Skualos
Moderador Global
 
Mensajes: 3215
Registrado: Mié Feb 09, 2011 9:17 pm
Ubicación: Palafrugell

Re: problemas en nuestra tienda por el PHP

Notapor Skualos » Jue Jun 14, 2018 8:35 pm

No podias contestar porque estaba abierto en un foro con subcategorias. Fallo en los permisos. Solucionado.
Skualos
Moderador Global
 
Mensajes: 3215
Registrado: Mié Feb 09, 2011 9:17 pm
Ubicación: Palafrugell

Re: problemas en nuestra tienda por el PHP

Notapor TESORERIA » Lun Jun 18, 2018 12:39 pm

Genial, muchas gracias Ya me he instalado la version: 2.3.4.1 y perfecto
Ahora tengo la tienda en blanco.

Solo me falta que use las bases de datos de la versión anterior

¿existe algún tutotial de migración de la bases de datos de una versión a otra?

GRACIAS de nuevo por tu ayuda
TESORERIA
Novato
 
Mensajes: 5
Registrado: Lun Jun 04, 2018 11:34 am

Re: problemas en nuestra tienda por el PHP

Notapor Skualos » Lun Jun 18, 2018 5:20 pm

Mirate esto...
https://forums.oscommerce.com/topic/407 ... -database/

deberia serte de utilidad.

Ya diras....
Skualos
Moderador Global
 
Mensajes: 3215
Registrado: Mié Feb 09, 2011 9:17 pm
Ubicación: Palafrugell


  • Temas Similares
    Respuestas
    Vistas
    Autor

Volver a Dudas y Soluciones (programación)

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron