Comparador de precios Comparador de precios


¿Que versión de Oscommerce usar?

Todo aquello que no tiene cabida en ninguno de los foros propuestos
  • Anuncio
boxbonux

Re: ¿Que versión de Oscommerce usar?

Notapor cenfocoop » Vie Dic 23, 2011 10:34 am

Otra pregunta, lo mas seguro es que use la versión oscommerce 2.3.1, porque es la versión mas antigua que esta en la web de oscommerce, y por lo que me hablais es la mejor... ¿Pero otra duda que tengo?, a la hora de programar en esta trienda y cambiar cosas es muy cimplicado??? es que intente tocar la versión 3 y la verdad que no sabia por donde meterle mano... saludos
cenfocoop
Pesadillas
 
Mensajes: 29
Registrado: Mar Dic 20, 2011 3:16 pm

Re: ¿Que versión de Oscommerce usar?

Notapor cenfocoop » Mar Dic 27, 2011 11:50 am

cenfocoop escribió:Otra pregunta, lo mas seguro es que use la versión oscommerce 2.3.1, porque es la versión mas antigua que esta en la web de oscommerce, y por lo que me hablais es la mejor... ¿Pero otra duda que tengo?, a la hora de programar en esta trienda y cambiar cosas es muy cimplicado??? es que intente tocar la versión 3 y la verdad que no sabia por donde meterle mano... saludos


Sigo esperando noticias y mas aclaraciones, saludos y Feliz Navidad a todosss
cenfocoop
Pesadillas
 
Mensajes: 29
Registrado: Mar Dic 20, 2011 3:16 pm

Re: ¿Que versión de Oscommerce usar?

Notapor PiLLaO » Mar Dic 27, 2011 12:36 pm

Si sabes PHP, MySQL y CSS, es fácil :P

Salu2 :)
PiLLaO
Administrador Foros
 
Mensajes: 1043
Registrado: Lun Ene 10, 2011 11:15 am
Ubicación: Málaga

Re: ¿Que versión de Oscommerce usar?

Notapor cenfocoop » Mar Dic 27, 2011 3:03 pm

PiLLaO escribió:Si sabes PHP, MySQL y CSS, es fácil :P

Salu2 :)


No me considero un experto, pero algo de experiencia si tengo, y la verdad que como bien parece oscommerce es de codigo abierto, lo cual debería de poder modidficar la tienda a mi gusto y dejarla a mi gusto "con cierta sencillez...", lo cual dudo, por que vi como iva el codigo de la versión 3 y estaba mas perdido que falete en un gym.. pero bueno, supongo que todo sería ponerse.., saludos y gracias
cenfocoop
Pesadillas
 
Mensajes: 29
Registrado: Mar Dic 20, 2011 3:16 pm

Re: ¿Que versión de Oscommerce usar?

Notapor PiLLaO » Mar Dic 27, 2011 6:22 pm

Las modificaciones menores son fáciles, ahora si ya quieres algo más "gordo" te va a costar (a mi me cuesta) de todas formas, siempre puedes recurrir a un patrocinador cuando quieras :)

Salu2 :)
PiLLaO
Administrador Foros
 
Mensajes: 1043
Registrado: Lun Ene 10, 2011 11:15 am
Ubicación: Málaga

Re: ¿Que versión de Oscommerce usar?

Notapor cenfocoop » Mié Dic 28, 2011 1:03 pm

PiLLaO escribió:Las modificaciones menores son fáciles, ahora si ya quieres algo más "gordo" te va a costar (a mi me cuesta) de todas formas, siempre puedes recurrir a un patrocinador cuando quieras :)

Salu2 :)


a que te refieres con un patrocinador??? a pahgar a "alguien" para que me hagas las cosas?, si te refieres a eso, la verdad que no quiero, por que si no es plan, para eso soy informático.. no? xd, saludos
cenfocoop
Pesadillas
 
Mensajes: 29
Registrado: Mar Dic 20, 2011 3:16 pm

Re: ¿Que versión de Oscommerce usar?

Notapor Skualos » Mié Dic 28, 2011 2:11 pm

La informatica es un mundo muy extenso ... programacion en distintos lenguajes, diseño, soft, hardware ...

Y cada uno entiende de su/s campo/s, no pasa nada por contratar alguna vez servicios externos, todo es cuestion de decisiones personales. A veces sale mejor contratar a alguien para que realice un trabajo determinado.

Volviendo al tema, yo sigo con la 2rc2 porque me es mas sencillo realizar modificaciones.

Ahora bien, si como dices, tienes conocimientos, la 2.3 es el futuro.
Skualos
Moderador Global
 
Mensajes: 3208
Registrado: Mié Feb 09, 2011 9:17 pm
Ubicación: Palafrugell

Re: ¿Que versión de Oscommerce usar?

Notapor cenfocoop » Mié Dic 28, 2011 2:59 pm

Skualos escribió:La informatica es un mundo muy extenso ... programacion en distintos lenguajes, diseño, soft, hardware ...

Y cada uno entiende de su/s campo/s, no pasa nada por contratar alguna vez servicios externos, todo es cuestion de decisiones personales. A veces sale mejor contratar a alguien para que realice un trabajo determinado.

Volviendo al tema, yo sigo con la 2rc2 porque me es mas sencillo realizar modificaciones.

Ahora bien, si como dices, tienes conocimientos, la 2.3 es el futuro.


Gracias skualos, pues la verdad que tienes mucha razón, yo siempre lo pienso, que cada uno tiene que ser o especializarse en uns aspecto, yo por ejemplo soy del perfil administrador, pero tengo que hacer estos cambios, ya que me lo han administrado a mi, y si, no soy el programador, pero es como funciona este mundo.
cenfocoop
Pesadillas
 
Mensajes: 29
Registrado: Mar Dic 20, 2011 3:16 pm

Re: ¿Que versión de Oscommerce usar?

Notapor cenfocoop » Vie Dic 30, 2011 1:20 pm

Tema Cerrado
cenfocoop
Pesadillas
 
Mensajes: 29
Registrado: Mar Dic 20, 2011 3:16 pm

Anterior

Volver a Off topic

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron