Página 2 de 2

Re: google xml sitemap seo no genera url amigables

Publicado: Mar Nov 24, 2015 2:13 am
por david75
Vale lo miro y compruebo. Solo tengo una duda con respecto a lo que dices de:
3. Comprueba lo de la etiqueta canonical, es importante para que google sepa que pagina es la que quieres que indexe.

La verdad me suena mucho esto, pero ahora no me acuerdo. No se que código es, ni donde está puesto?
Me puedes escribir el código exacto para ponerlo?

Re: google xml sitemap seo no genera url amigables

Publicado: Mar Nov 24, 2015 2:30 am
por figue
Es un modulo que se instala en la seccion header_tags, he mirado el codigo fuente de la tienda y veo que lo tienes:

Código: Seleccionar todo

<link rel="canonical" href="http://www.electrotiendadigital.com/catalog/smartphones/telefono-movil-lg-g3-d722-4g-8gb-libre-blanco-p-13436.html" />
Eso hace que si google rastrea varias variables de esa pagina, sepa que la importante es esa, por ejemplo:
http://www.electrotiendadigital.com/cat ... =3&sort=2a
http://www.electrotiendadigital.com/cat ... =3&sort=2d

Re: google xml sitemap seo no genera url amigables

Publicado: Mié Nov 25, 2015 2:03 am
por david75
Hola figue, hace un momento que he probado a eliminar un producto de la web en local y con el ultimate seo url5 activado me dice que no existe el producto funcionando bien, pero en el momento que le hago "reset usu5 cache" vuelvo a buscar el producto eliminado y me manda a la página de error 404 de google. Pero si desactivo el ultimate seo url5 efectivamente lo hace bien, me manda a la pagina de mi web diciendo que no existe ese producto.
Con lo cual tenias razón esta contribución de ultimate seo url5 me provoca este fallo.
Las preguntas son:
1) Tendré la contribución bien instalada y hace esto por culpa de algún fallo en la instalación?
2) Configuración de la contribución?
3) Que esta contribución no es buena y hay que quitarla e instalar la Ultimate Seo url 2.2?
Te adjunto configuración de la contribución ultimate seo url5
20151125_002515 [].jpg

Re: google xml sitemap seo no genera url amigables

Publicado: Mié Nov 25, 2015 9:43 am
por figue
Esa contribucion no la conozco, yo uso esta: http://addons.oscommerce.com/info/2823
De todas formas, en local no creo que funcione, al menos la que yo uso creo que tengo que desactivarla en local, lo miro esta noche y te lo digo.

Desinstala la que tienes ahora e instala la que yo uso, eso tardas diez minutos y sales de dudas.